Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet [10/100/1000] 1U Black

MPN: GS1900-24-GB0102F
Quick Code: B46235675
(GS1900-24,GB region, STANDARD, 24-port GbE Smart M)
🔍
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet [10/100/1000] 1U Black
Product Image 1 Product Image 2 Product Image 3
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$140.83
$169.00 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B46235675
MPN: GS1900-24-GB0102F
Manufacturer: Zyxel
EAN Code: 4718937621248
💰 Get $1.01 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L2
Quality of Service (QoS) support ℹ️ ✅
Web-based management ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 24
Basic switching RJ-45 Ethernet ports type ℹ️ Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity ℹ️ 0
Installed SFP+ modules quantity ℹ️ 0
SFP module slots quantity ℹ️ 2
Power connector ℹ️ AC-in jack
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support ℹ️ ❌
Port mirroring ℹ️ ✅
Full duplex ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Ethernet LAN data rates ℹ️ 10,100,1000 Mbit/s
MAC address auto-learning supported ℹ️ ✅
VLAN support ℹ️ ✅
Virtual LAN features ℹ️ Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Data transmission
MAC address table ℹ️ 8000 entries
Switching capacity ℹ️ 52 Gbit/s
Forwarding rate ℹ️ 39 Mpps
Store-and-forward ℹ️ ✅
Jumbo frames support ℹ️ ✅
Jumbo frames ℹ️ 9000
Packet buffer memory ℹ️ 0.525 MB
Security
DHCP features ℹ️ DHCP client
IGMP snooping ℹ️ ✅
Security algorithms ℹ️ 802.1x RADIUS
MAC address filtering ℹ️ ✅
Static port security ℹ️ ✅
SSH/SSL support ℹ️ ✅
Password protection ℹ️ ✅
Authentication type ℹ️ RADIUS, TACACS+
Design
Rack mounting ℹ️ ✅
Stackable ℹ️ ✅
Form factor ℹ️ 1U
Product colour ℹ️ Black
Reset button ℹ️ ✅
LED indicators ℹ️ ✅
Performance
Mean time between failures (MTBF) ℹ️ 432.673 h
Power
Power source ℹ️ AC
Power supply included ℹ️ ✅
AC input voltage ℹ️ 100 - 240 V
AC input frequency ℹ️ 50 - 60 Hz
Power consumption (max) ℹ️ 16 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ❌
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 50 °C
Storage temperature (T-T) ℹ️ -40 - 70 °C
Operating relative humidity (H-H) ℹ️ 10 - 95%
Storage relative humidity (H-H) ℹ️ 10 - 95%
Heat dissipation ℹ️ 55 BTU/h
Weight & dimensions
Width ℹ️ 440 mm
Depth ℹ️ 131 mm
Height ℹ️ 44 mm
Weight ℹ️ 2.09 kg
Packaging content
Cables included ℹ️ AC
Rack mount kit ℹ️ ✅
Packaging data
Package type ℹ️ Box
Package width ℹ️ 561 mm
Package depth ℹ️ 217 mm
Package height ℹ️ 82 mm
Package weight ℹ️ 2.85 kg
Certificates
Certification ℹ️ EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistics data
Harmonized System (HS) code ℹ️ 85176990