Yealink SIP-T58W IP phone Grey LCD Wi-Fi

MPN: 1301111
Quick Code: B46963589
(SIP SIP-T58W - Warranty: 24M)
🔍
Yealink SIP-T58W IP phone Grey LCD Wi-Fi
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$357.11
$428.53 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B46963589
MPN: 1301111
Manufacturer: Yealink
EAN Code:
💰 Get $2.57 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Design
Product type ℹ️ IP Phone
Handset type ℹ️ Wired handset
Product colour ℹ️ Grey
Wall mountable ℹ️ ✅
Performance
Dual-Tone Multi-Frequency (DTMF) modes ℹ️ In-band, Out-of band, SIP info
Hearing aid compatibility ℹ️ ✅
Phone features
Answering machine ℹ️ ✅
Caller ID ℹ️ ✅
Phonebook capacity ℹ️ 1000 entries
Number of VoIP accounts ℹ️ 12
Call waiting ℹ️ ✅
Speed dialling ℹ️ ✅
Intercom ℹ️ ✅
Call hold ℹ️ ✅
Call forwarding ℹ️ ✅
Conference call ℹ️ ✅
Redialing ℹ️ ✅
Do not disturb function ℹ️ ✅
Call park ℹ️ ✅
Call pick up ℹ️ ✅
Anonymous call ℹ️ ✅
Anonymous call rejection ℹ️ ✅
Full duplex ℹ️ ✅
Call return ℹ️ ✅
Call transfer ℹ️ ✅
Message-waiting indicator (MWI) ℹ️ ✅
Management features
Integrated voicemail ℹ️ ✅
Keypad number of keys ℹ️ 27
Number of function keys ℹ️ 7
Display
Display ℹ️ LCD
Display diagonal ℹ️ 17.8 cm (7")
Display resolution ℹ️ 1024 x 600 pixels
Touchscreen ℹ️ ✅
Touchscreen type ℹ️ Capacitive
Camera
Front camera ℹ️ ✅
Rear camera ℹ️ ✅
Audio
Speakerphone ℹ️ ✅
Microphone mute ℹ️ ✅
Voice codecs ℹ️ G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Noise reduction ℹ️ ✅
Voice activity detection ℹ️ ✅
Adaptive jitter buffers ℹ️ ✅
Automatic gain control ℹ️ ✅
Comfort noise generation (CNG) ℹ️ ✅
Packet loss concealment (PLC) ℹ️ ✅
Video
Video call ℹ️ ❌
Network
Ethernet LAN ℹ️ ✅
Ethernet LAN interface type ℹ️ Gigabit Ethernet
Ethernet LAN data rates ℹ️ 1000 Mbit/s
Wi-Fi ℹ️ ✅
Wi-Fi standards ℹ️ 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Bluetooth ℹ️ ✅
Bluetooth version ℹ️ 4.2
Supported network protocols ℹ️ IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) support ℹ️ ✅
Security algorithms ℹ️ 256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standards ℹ️ IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ports & interfaces
USB 2.0 ports quantity ℹ️ 2
Ethernet LAN (RJ-45) ports ℹ️ 2
RJ-9 ports quantity ℹ️ 2
Power
Power over Ethernet (PoE) ℹ️ ✅
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 40 °C
Operating relative humidity (H-H) ℹ️ 10 - 95%
Weight & dimensions
Width ℹ️ 259.4 mm
Depth ℹ️ 220 mm
Height ℹ️ 215 mm
Weight ℹ️ 8.86 kg
Package width ℹ️ 324 mm
Package depth ℹ️ 293 mm
Package height ℹ️ 128 mm
Package weight ℹ️ 9.56 kg
Packaging content
Number of handles included ℹ️ 1 pc(s)