TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

MPN: SX3008F
Quick Code: B49001242
(8P TP-LINK Omada SX3008F M RM)
🔍
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$220.49
$264.59 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B49001242
MPN: SX3008F
Manufacturer: TP-Link
EAN Code:
💰 Get $1.59 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L2/L3
Quality of Service (QoS) support ℹ️ ✅
Web-based management ℹ️ ✅
Cloud-managed ℹ️ ✅
Traffic classification ℹ️ ✅
ARP inspection ℹ️ ✅
Configuring Location Settings (CLI) ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 0
Basic switching RJ-45 Ethernet ports type ℹ️ ❌
Installed SFP modules quantity ℹ️ 0
Installed SFP+ modules quantity ℹ️ 0
SFP+ module slots quantity ℹ️ 8
Console port ℹ️ RJ-45/micro-USB
Power connector ℹ️ DC-in jack
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support ℹ️ ✅
Port mirroring ℹ️ ✅
IP routing ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Broadcast storm control ℹ️ ✅
Rate limiting ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Head-of-line (HOL) blocking ℹ️ ✅
VLAN support ℹ️ ✅
Virtual LAN features ℹ️ Private VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs ℹ️ 4000
Data transmission
MAC address table ℹ️ 32000 entries
Switching capacity ℹ️ 160 Gbit/s
Forwarding rate ℹ️ 119.04 Mpps
Number of queues ℹ️ 8
Static route ℹ️ ✅
Jumbo frames support ℹ️ ✅
Jumbo frames ℹ️ 9000
Packet buffer memory ℹ️ 16 MB
Security
DHCP features ℹ️ DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) ℹ️ ✅
IGMP snooping ℹ️ ✅
Security algorithms ℹ️ HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering ℹ️ ✅
Static port security ℹ️ ✅
SSH/SSL support ℹ️ ✅
Loop protection ℹ️ ✅
BPDU filtering/protection ℹ️ ✅
IP-MAC-Port binding ℹ️ ✅
Authentication ℹ️ Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type ℹ️ AAA, TACACS+
Queue scheduling algorithms ℹ️ SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support ℹ️ ✅
Multicast Listener Discovery (MLD) snooping ℹ️ ✅
Protocols
Management protocols ℹ️ SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features ℹ️ IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting ℹ️ ✅
Product colour ℹ️ Black
LED indicators ℹ️ ✅
Power
Power source ℹ️ AC
Power supply included ℹ️ ✅
AC input voltage ℹ️ 220 V
AC input frequency ℹ️ 50/60 Hz
Power consumption (max) ℹ️ 15.46 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ❌
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 45 °C
Storage temperature (T-T) ℹ️ -40 - 70 °C
Operating relative humidity (H-H) ℹ️ 10 - 90%
Storage relative humidity (H-H) ℹ️ 5 - 90%
Heat dissipation ℹ️ 52.75 BTU/h
Weight & dimensions
Width ℹ️ 440 mm
Depth ℹ️ 180 mm
Height ℹ️ 44 mm
Packaging content
Cables included ℹ️ AC
Quick start guide ℹ️ ✅
Manual ℹ️ ✅
Rack mount kit ℹ️ ✅
Packaging data
Package type ℹ️ Box
Certificates
Certification ℹ️ CE, FCC, RoHS