TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++

MPN: SG3428XPP-M2
Quick Code: B49001233
(TP-LINK JETSTREAM 24PT MANAGED SWITCH)
🔍
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$695.21
$834.25 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B49001233
MPN: SG3428XPP-M2
Manufacturer: TP-Link
EAN Code:
💰 Get $5.01 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L2+
Quality of Service (QoS) support ℹ️ ✅
Web-based management ℹ️ ✅
Cloud-managed ℹ️ ✅
ARP inspection ℹ️ ✅
Configuring Location Settings (CLI) ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 24
Basic switching RJ-45 Ethernet ports type ℹ️ 2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity ℹ️ 24
Installed SFP modules quantity ℹ️ 0
Installed SFP+ modules quantity ℹ️ 0
SFP+ module slots quantity ℹ️ 4
Console port ℹ️ RJ-45/Micro-USB
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support ℹ️ ✅
Port mirroring ℹ️ ✅
Full duplex ℹ️ ✅
Half duplex ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Broadcast storm control ℹ️ ✅
Rate limiting ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Head-of-line (HOL) blocking ℹ️ ✅
Ethernet LAN data rates ℹ️ 10,100,1000,2500,10000 Mbit/s
IPv4 routes ℹ️ 48
IPv6 routes ℹ️ 48
VLAN support ℹ️ ✅
Virtual LAN features ℹ️ MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
Data transmission
MAC address table ℹ️ 32000 entries
Switching capacity ℹ️ 200 Gbit/s
Forwarding rate ℹ️ 148.8 Mpps
Store-and-forward ℹ️ ✅
Number of queues ℹ️ 8
Static route ℹ️ ✅
Number of static routes ℹ️ 48
Number of IP interfaces ℹ️ 32
Jumbo frames support ℹ️ ✅
Jumbo frames ℹ️ 9000
Packet buffer memory ℹ️ 16 MB
Security
DHCP features ℹ️ DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) ℹ️ ✅
IGMP snooping ℹ️ ✅
Security algorithms ℹ️ HTTPS, SSH, SSH-2, SSL/TLS
Static port security ℹ️ ✅
SSH/SSL support ℹ️ ✅
Loop protection ℹ️ ✅
BPDU filtering/protection ℹ️ ✅
IP-MAC-Port binding ℹ️ ✅
Authentication ℹ️ Guest VLAN, MAC-based authentication, Port-based authentication
Password protection ℹ️ ✅
Authentication type ℹ️ AAA, IEEE 802.1x, RADIUS, TACACS+
Queue scheduling algorithms ℹ️ SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support ℹ️ ✅
Multicast Listener Discovery (MLD) snooping ℹ️ MLD v1/v2
Protocols
Management protocols ℹ️ SNMP v1/v2c/v3
GARP VLAN Registration Protocol (GVRP) ℹ️ ✅
IPv4 & IPv6 features ℹ️ IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
Design
Rack mounting ℹ️ ✅
Form factor ℹ️ 1U
Product colour ℹ️ Black
LED indicators ℹ️ ✅
Redundant fans support ℹ️ ✅
Number of fans ℹ️ 3 fan(s)
Performance
Memory type ℹ️ DRAM
Internal memory ℹ️ 256 MB
Flash memory ℹ️ 32 MB
Power
Power source ℹ️ AC/PoE
Power supply included ℹ️ ✅
Redundant power supply (RPS) support ℹ️ ✅
AC input voltage ℹ️ 100 - 240 V
AC input frequency ℹ️ 50/60 Hz
Power consumption (max) ℹ️ 629.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ✅
Power over Ethernet plus (PoE+) ports quantity ℹ️ 16
Power over Ethernet 4PPoE (PoE++) ports quantity ℹ️ 8
Total Power over Ethernet (PoE) budget ℹ️ 500 W
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 40 °C
Storage temperature (T-T) ℹ️ -40 - 70 °C
Operating relative humidity (H-H) ℹ️ 10 - 90%
Storage relative humidity (H-H) ℹ️ 5 - 90%
Heat dissipation ℹ️ 2153.45 BTU/h
Weight & dimensions
Width ℹ️ 440 mm
Depth ℹ️ 330 mm
Height ℹ️ 44 mm
Packaging content
Cables included ℹ️ AC
Quick start guide ℹ️ ✅
Rack mount kit ℹ️ ✅
Sustainability
Sustainability compliance ℹ️ ✅
Certificates
Compliance certificates ℹ️ CE, Federal Communications Commission (FCC), RoHS