TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+

MPN: SG3218XP-M2
Quick Code: B48660257
(TP-Link Omada SG3218XP-M2 V1.6 - Switch - L2+ - Managed - 8 x 2.5GBase-T + 8 x 100/1000/2.5G [PoE+] + 2 x 10Gb Ethernet SFP+ [uplink] - rack-mountable - PoE+ [240 W])
🔍
TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+
Product Image 1 Product Image 2 Product Image 3 Product Image 4 Product Image 5 Product Image 6
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$431.54
$517.85 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B48660257
MPN: SG3218XP-M2
Manufacturer: TP-Link
EAN Code:
💰 Get $3.11 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L2+
Quality of Service (QoS) support ℹ️ ✅
Web-based management ℹ️ ✅
Cloud-managed ℹ️ ✅
ARP inspection ℹ️ ✅
Configuring Location Settings (CLI) ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 16
Basic switching RJ-45 Ethernet ports type ℹ️ 2.5G Ethernet (100/1000/2500)
Installed SFP modules quantity ℹ️ 0
Installed SFP+ modules quantity ℹ️ 0
SFP+ module slots quantity ℹ️ 2
Console port ℹ️ RJ-45/Micro-USB
Power connector ℹ️ AC-in jack
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support ℹ️ ✅
Port mirroring ℹ️ ✅
IP routing ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Broadcast storm control ℹ️ ✅
Rate limiting ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Head-of-line (HOL) blocking ℹ️ ✅
Ethernet LAN data rates ℹ️ 100,1000,2500 Mbit/s
VLAN support ℹ️ ✅
Virtual LAN features ℹ️ MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Data transmission
MAC address table ℹ️ 16000 entries
Switching capacity ℹ️ 120 Gbit/s
Forwarding rate ℹ️ 89.28 Mpps
Static route ℹ️ ✅
Number of static routes ℹ️ 48
Number of IP interfaces ℹ️ 32
Jumbo frames support ℹ️ ✅
Jumbo frames ℹ️ 9000
Packet buffer memory ℹ️ 12 MB
Security
DHCP features ℹ️ DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) ℹ️ ✅
IGMP snooping ℹ️ ✅
Security algorithms ℹ️ HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering ℹ️ ✅
Static port security ℹ️ ✅
SSH/SSL support ℹ️ ✅
Loop protection ℹ️ ✅
BPDU filtering/protection ℹ️ ✅
IP-MAC-Port binding ℹ️ ✅
Authentication ℹ️ MAC-based authentication, Port-based authentication
Password protection ℹ️ ✅
Authentication type ℹ️ AAA, TACACS+
Queue scheduling algorithms ℹ️ SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support ℹ️ ✅
Multicast Listener Discovery (MLD) snooping ℹ️ ✅
Protocols
Management protocols ℹ️ SNMP v1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) ℹ️ ✅
Design
Rack mounting ℹ️ ✅
Form factor ℹ️ 1U
Product colour ℹ️ Black
LED indicators ℹ️ ✅
Number of fans ℹ️ 2 fan(s)
Power
Power source ℹ️ AC
Power supply included ℹ️ ✅
AC input voltage ℹ️ 100 - 240 V
AC input frequency ℹ️ 50/60 Hz
Power consumption (max) ℹ️ 299.4 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ✅
Power over Ethernet plus (PoE+) ports quantity ℹ️ 8
Power over Ethernet (PoE) power per port ℹ️ 30 W
Total Power over Ethernet (PoE) budget ℹ️ 240 W
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 50 °C
Storage temperature (T-T) ℹ️ -40 - 70 °C
Operating relative humidity (H-H) ℹ️ 10 - 90%
Storage relative humidity (H-H) ℹ️ 5 - 90%
Heat dissipation ℹ️ 1021.64 BTU/h
Weight & dimensions
Width ℹ️ 440 mm
Depth ℹ️ 180 mm
Height ℹ️ 44 mm
Packaging content
Cables included ℹ️ AC
Quick start guide ℹ️ ✅
Packaging data
Package type ℹ️ Box
Sustainability
Sustainability compliance ℹ️ ✅
Certificates
Compliance certificates ℹ️ Federal Communications Commission (FCC), RoHS
Certification ℹ️ CE, FCC, RoHS