TP-Link Omada 8-Port 2.5G L2+ Managed Switch

MPN: SG3210X-M2
Quick Code: B48660258
(8+2P TP-LINK Omada SG3210X-M2 M RM)
🔍
TP-Link Omada 8-Port 2.5G L2+ Managed Switch
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$212.05
$254.46 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B48660258
MPN: SG3210X-M2
Manufacturer: TP-Link
EAN Code:
💰 Get $1.53 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L2+
Quality of Service (QoS) support ℹ️ ✅
Web-based management ℹ️ ✅
Cloud-managed ℹ️ ✅
Traffic classification ℹ️ ✅
ARP inspection ℹ️ ✅
Configuring Location Settings (CLI) ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 8
Basic switching RJ-45 Ethernet ports type ℹ️ 2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity ℹ️ 8
Installed SFP modules quantity ℹ️ 0
Installed SFP+ modules quantity ℹ️ 0
SFP+ module slots quantity ℹ️ 2
Console port ℹ️ RJ-45/micro-USB
Power connector ℹ️ AC-in jack
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support ℹ️ ✅
Port mirroring ℹ️ ✅
IP routing ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Broadcast storm control ℹ️ ✅
Rate limiting ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Head-of-line (HOL) blocking ℹ️ ✅
Ethernet LAN data rates ℹ️ 100,1000,2500 Mbit/s
VLAN support ℹ️ ✅
Virtual LAN features ℹ️ MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs ℹ️ 4000
Data transmission
MAC address table ℹ️ 16000 entries
Switching capacity ℹ️ 80 Gbit/s
Forwarding rate ℹ️ 59.52 Mpps
Static route ℹ️ ✅
Number of static routes ℹ️ 48
Number of IP interfaces ℹ️ 16
Jumbo frames support ℹ️ ✅
Jumbo frames ℹ️ 9000
Packet buffer memory ℹ️ 12 MB
Security
DHCP features ℹ️ DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) ℹ️ ✅
IGMP snooping ℹ️ ✅
Security algorithms ℹ️ HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering ℹ️ ✅
Static port security ℹ️ ✅
SSH/SSL support ℹ️ ✅
Loop protection ℹ️ ✅
BPDU filtering/protection ℹ️ ✅
IP-MAC-Port binding ℹ️ ✅
Authentication ℹ️ MAC-based authentication, Port-based authentication
Password protection ℹ️ ✅
Authentication type ℹ️ AAA, TACACS+
Queue scheduling algorithms ℹ️ SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support ℹ️ ✅
Multicast Listener Discovery (MLD) snooping ℹ️ ✅
Protocols
Management protocols ℹ️ SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) ℹ️ ✅
Design
Rack mounting ℹ️ ✅
Form factor ℹ️ 1U
Product colour ℹ️ Black
LED indicators ℹ️ ✅
Number of fans ℹ️ 2 fan(s)
Performance
Fanless ℹ️ ✅
Power
Power source ℹ️ AC
Power supply included ℹ️ ✅
AC input voltage ℹ️ 100 - 240 V
AC input frequency ℹ️ 50/60 Hz
Power consumption (typical) ℹ️ 15 W
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 50 °C
Storage temperature (T-T) ℹ️ -40 - 70 °C
Operating relative humidity (H-H) ℹ️ 10 - 90%
Storage relative humidity (H-H) ℹ️ 5 - 90%
Heat dissipation ℹ️ 51.18 BTU/h
Weight & dimensions
Width ℹ️ 294 mm
Depth ℹ️ 180 mm
Height ℹ️ 44 mm
Packaging content
Cables included ℹ️ AC
Quick start guide ℹ️ ✅
Packaging data
Package type ℹ️ Box
Package width ℹ️ 528 mm
Package depth ℹ️ 250 mm
Package height ℹ️ 80 mm
Package weight ℹ️ 2.84 kg
Certificates
Certification ℹ️ CE, FCC, RoHS
Logistics data
Harmonized System (HS) code ℹ️ 85176990