Snom D862 IP phone Black LCD

MPN: 00004535
Quick Code: B46928041
(SNOM D862 - D862 DESK TELEPHONE)
🔍
Snom D862 IP phone Black LCD
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$152.11
$182.53 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B46928041
MPN: 00004535
Manufacturer: Snom
EAN Code: 4260059583251
💰 Get $1.10 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Design
Product type ℹ️ IP Phone
Product colour ℹ️ Black
Wall mountable ℹ️ ✅
Performance
Operating system installed ℹ️ Linux
Phone features
Answering machine ℹ️ ✅
Caller ID ℹ️ ✅
Phonebook capacity ℹ️ 10000 entries
Number of VoIP accounts ℹ️ 8
Call waiting ℹ️ ✅
Speed dialling ℹ️ ✅
Intercom ℹ️ ✅
Call hold ℹ️ ✅
Conference call ℹ️ ✅
Redialing ℹ️ ✅
Do not disturb function ℹ️ ✅
Call park ℹ️ ✅
Anonymous call ℹ️ ✅
Full duplex ℹ️ ✅
Call history ℹ️ ✅
Management features
Keypad number of keys ℹ️ 39
Firmware upgradeable ℹ️ ✅
Display
Display ℹ️ LCD
Display diagonal ℹ️ 12.7 cm (5")
Display resolution ℹ️ 1280 x 720 pixels
Audio
Speakerphone ℹ️ ✅
Microphone mute ℹ️ ✅
Microphone frequency ℹ️ 100 - 8000 Hz
Voice codecs ℹ️ G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, OPUS
Noise reduction ℹ️ ✅
Comfort noise generation (CNG) ℹ️ ✅
Packet loss concealment (PLC) ℹ️ ✅
Network
Ethernet LAN ℹ️ ✅
Ethernet LAN interface type ℹ️ Gigabit Ethernet
Supported network protocols ℹ️ IPv4 / IPv6 (Dual Stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP
VoIP protocols ℹ️ SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), RTCP (RFC 3550), RTCP-XR, SIP REFER method (RFC 3515), rport (RFC 3581), ENUM, ICE, STUN (RFC 5389)
Sensors
Ambient light sensor ℹ️ ✅
Ports & interfaces
USB 2.0 ports quantity ℹ️ 1
Ethernet LAN (RJ-45) ports ℹ️ 2
RJ-9 ports quantity ℹ️ 2
Power
Power over Ethernet (PoE) ℹ️ ✅
AC adapter input voltage ℹ️ 100 - 240 V
Input frequency ℹ️ 50/60 Hz
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 35 °C
Operating relative humidity (H-H) ℹ️ 5 - 95%
Storage temperature (T-T) ℹ️ -10 - 45 °C
Weight & dimensions
Width ℹ️ 243 mm
Depth ℹ️ 165 mm
Height ℹ️ 193 mm
Weight ℹ️ 1.12 kg
Packaging content
Quick start guide ℹ️ ✅
Cables included ℹ️ LAN (RJ-45)