HPE ProCurve 3500yl-24G-PWR Managed 1U Silver

MPN: J8692A
Quick Code: B1997015
(HPE PROCURVE SWITCH 3500yl-24G-PWR 20x,10/100/1 + 4 x DP 1 FREIER MODUL SLOT)
** REFURBISHED **
🔍
HPE ProCurve 3500yl-24G-PWR Managed 1U Silver
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.
$104.49
$125.39 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
PLEASE NOTE: there is a 4 day lead time on dispatch for this item.
Quick Code: B1997015
MPN: J8692A
Manufacturer: HPE
EAN Code:
💰 Get $0.75 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 24
Network
Networking standards ℹ️ IEEE 802.3ab, IEEE 802.3u
10G support ℹ️ ✅
Full duplex ℹ️ ✅
Data transmission
MAC address table ℹ️ 64000 entries
Supported data transfer rates ℹ️ 10/100/1000 Mbps
Throughput ℹ️ 74000000 pps
Maximum data transfer rate ℹ️ 1 Gbit/s
Packet buffer memory ℹ️ 36 MB
Protocols
Supported network protocols ℹ️ RFC 783 TFTP; RFC 2925 Ping MIB; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; RFC 2453 RIPv2; RFC 2328 OSPFv2 (Premium Edge License); IGMPv3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 2474 DiffServ Precedence; RFC 2597 DiffServ Expedited Forwarding (EF); RFC 2598 DiffServ Assured Forwarding (AF); RFC 1492 TACACS+; RFC 2138 RADIUS; RFC 2866 RADIUS accounting; SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; 802.3af Power over Ethernet; IEEE 802.1Q VLAN tagging; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; PIM Dense Mode (Premium Edge License); PIM Sparse Mode (Premium Edge License); RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 3768 VRRP (Premium Edge License); RFC 2787 VRRP MIB; RFC 1058 RIP; RFC 1724 RIPv2 MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); XRMON; UDLD (Uni-directional Link Detection); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 1850 OSPF MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB; RFC 3101 OSPF NSSA; RFC 1519 CIDR; RFC 3046 DHCP Relay Agent Information Option; RFC 3176 sFlow
Design
Rack mounting ℹ️ ✅
Stackable ℹ️ ✅
Form factor ℹ️ 1U
Product colour ℹ️ Silver
Performance
Built-in processor ℹ️ ✅
Processor model ℹ️ ARM9
Processor frequency ℹ️ 200 MHz
Memory type ℹ️ DDR-SDRAM
Internal memory ℹ️ 256 MB
Flash memory ℹ️ 4 MB
Power
Input current ℹ️ 5 - 10 A
Input voltage ℹ️ 100-127/200-240 VAC
Power consumption (typical) ℹ️ 98 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ❌
Other features
Latency ℹ️ 1000 Mb Latency: < 3.4 µs (FIFO 64-byte packets); 10 Gbps Latency: < 2.1 µs (FIFO 64-byte packets)
Dimensions (WxDxH) ℹ️ 392 x 443 x 44 mm
Size (imperial) ℹ️ 39.2 cm (15.4")
Input frequency ℹ️ 50 - 60 Hz
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 55 °C
Weight & dimensions
Weight ℹ️ 6.4 kg
Sustainability
Sustainability certificates ℹ️ ENERGY STAR