Grandstream Networks HT812 v2

MPN: HT812V2
Quick Code: B50484175
(Ht812 V2 - Warranty: 12M)
🔍
Grandstream Networks HT812 v2
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$68.53
$82.24 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B50484175
MPN: HT812V2
Manufacturer: Grandstream Networks
EAN Code:
💰 Get Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Features
Voice codecs ℹ️ CNG, G.711, G.722, G.723, G.726-32, G.729ab, OPUS, VAD
Fax compatibility ℹ️ T.38
Product colour ℹ️ Black
Certification ℹ️ FCC/CE/RCM, K.21
Network
Quality of Service (QoS) support ℹ️ ✅
Call management
Caller ID ℹ️ ✅
Conference call ℹ️ ✅
Call waiting ℹ️ ✅
Protocols
Supported protocols ℹ️ TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
Security
Security algorithms ℹ️ SIPS, SRTP, TLS
Ports & interfaces
Ethernet LAN (RJ-45) ports ℹ️ 2
Modem (RJ-11) ports ℹ️ 2
Power
Power source type ℹ️ AC
AC input voltage ℹ️ 100-240 V
AC input frequency ℹ️ 50/60 Hz
Output voltage ℹ️ 12 V
Output current ℹ️ 0.5 A
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 50 °C
Storage temperature (T-T) ℹ️ -10 - 60 °C
Operating relative humidity (H-H) ℹ️ 10 - 90%
Weight & dimensions
Width ℹ️ 130 mm
Depth ℹ️ 90 mm
Height ℹ️ 28.5 mm
Weight ℹ️ 353.33 g