D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports

MPN: DGS-1210-10MP
Quick Code: B18681884
(D-Link Web Smart DGS-1210-10MP - Switch - L2+ - smart - 8 x 10/100/1000 [PoE+] + 2 x Gigabit SFP - desktop - PoE+ [130 W])
🔍
D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
Product Image 1 Product Image 2 Product Image 3
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$166.40
$199.68 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
Quick Code: B18681884
MPN: DGS-1210-10MP
Manufacturer: D-Link
EAN Code: 0790069432507
💰 Get $1.20 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L2/L3
Quality of Service (QoS) support ℹ️ ✅
Web-based management ℹ️ ✅
ARP inspection ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity ℹ️ 8
Basic switching RJ-45 Ethernet ports type ℹ️ Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity ℹ️ 0
Installed SFP+ modules quantity ℹ️ 0
SFP module slots quantity ℹ️ 2
Fiber optic connector ℹ️ SFP
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support ℹ️ ❌
Copper ethernet cabling technology ℹ️ 10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported ℹ️ Cat5, Cat5e
Port mirroring ℹ️ ✅
Full duplex ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Broadcast storm control ℹ️ ✅
Auto MDI/MDI-X ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Head-of-line (HOL) blocking ℹ️ ✅
VLAN support ℹ️ ✅
Number of VLANs ℹ️ 4094
Optical fiber
Fiber ethernet cabling technology ℹ️ 100BASE-FX, 1000BASE-X
Data transmission
MAC address table ℹ️ 8000 entries
Switching capacity ℹ️ 20 Gbit/s
Forwarding rate ℹ️ 14.88 Mpps
Store-and-forward ℹ️ ✅
Jumbo frames support ℹ️ ✅
Jumbo frames ℹ️ 10000
Packet buffer memory ℹ️ 4.1 MB
Security
DHCP features ℹ️ DHCP server, DHCP client
Access Control List (ACL) ℹ️ ✅
Access Control List (ACL) rules ℹ️ 768
IGMP snooping ℹ️ ✅
Security algorithms ℹ️ 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
Loop protection ℹ️ ✅
IP-MAC-Port binding ℹ️ ✅
Multicast features
Multicast support ℹ️ ✅
Design
Product colour ℹ️ Black
LED indicators ℹ️ Activity, Link, Power, Speed
Safety ℹ️ CB, UL, BSMI, CCC
Performance
Memory type ℹ️ DDR3-SDRAM
Internal memory ℹ️ 128 MB
Flash memory ℹ️ 32 MB
Noise level ℹ️ 0 dB
Firmware upgradeable ℹ️ ✅
Maximum cable length ℹ️ 100 m
Mean time between failures (MTBF) ℹ️ 1274005 h
Power
AC input voltage ℹ️ 100 - 240 V
AC input frequency ℹ️ 50 - 60 Hz
Power consumption (max) ℹ️ 152.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ✅
Power over Ethernet plus (PoE+) ports quantity ℹ️ 8
Total Power over Ethernet (PoE) budget ℹ️ 130 W
Operational conditions
Operating temperature (T-T) ℹ️ -5 - 50 °C
Storage temperature (T-T) ℹ️ -20 - 70 °C
Operating relative humidity (H-H) ℹ️ 0 - 95%
Storage relative humidity (H-H) ℹ️ 0 - 95%
Heat dissipation ℹ️ 519.51 BTU/h
Weight & dimensions
Width ℹ️ 330 mm
Depth ℹ️ 180 mm
Height ℹ️ 44 mm
Weight ℹ️ 1.77 kg
Packaging data
Package width ℹ️ 319 mm
Package depth ℹ️ 400 mm
Package height ℹ️ 91 mm
Package weight ℹ️ 3.1 kg
Technical details
Shipping (inner) case height ℹ️ 34.9 cm
Shipping (inner) case width ℹ️ 29.4 cm
Shipping (inner) case length ℹ️ 41.6 cm
Shipping (inner) case net weight ℹ️ 9.31 kg
Products per shipping (inner) case ℹ️ 3 pc(s)
Pallet gross weight (air) ℹ️ 268.3 kg
Master (outer) cases per pallet (air) ℹ️ 24 pc(s)
Products per pallet (air) ℹ️ 72 pc(s)
Pallet gross length ℹ️ 110 cm
Pallet gross width ℹ️ 120 cm
Pallet height (air) ℹ️ 118.2 cm
Pallet gross weight (sea) ℹ️ 430.6 kg
Master (outer) cases per pallet (sea) ℹ️ 40 pc(s)
Products per pallet (sea) ℹ️ 120 pc(s)
Pallet height (sea) ℹ️ 188 cm
Shipping (inner) case gross weight ℹ️ 10.1 kg
Certificates
Certification ℹ️ CE A, VCCI A, FCC A, BSMI, CCC
Logistics data
Harmonized System (HS) code ℹ️ 85176990