Allied Telesis AT-8100S/24F-LC Managed L3 Green, Grey

MPN: AT-8100S/24F-LC-50
Quick Code: B1692435
(24 X 100FX [LC] PORT MAN. STACK - FAST ETHERNET SWITCH. DUAL AC)
🔍
Allied Telesis AT-8100S/24F-LC Managed L3 Green, Grey
Note: Image accuracy is not guaranteed. Please do not rely solely on the image for your purchase.

📹 View Product Demo

$2096.78
$2516.14 inc. VAT
All products on this website are available duty-free in the EU
Overseas Customers with EU-VAT number do not pay VAT. - Verify it here
PLEASE NOTE: there is a 3 day lead time on dispatch for this item.
Quick Code: B1692435
MPN: AT-8100S/24F-LC-50
Manufacturer: Allied Telesis
EAN Code: 0767035194219
💰 Get $15.10 Cash Back if paying by Debit Card or Bank Transfer!
📧 Request More Info

Have questions? Need a quote?

Contact Us
📬 Notify me when price drops
NOTE: The information below is provided for your convenience only and we cannot guarantee its accuracy. If necessary, please verify with us before purchasing.

Management features
Switch type ℹ️ Managed
Switch layer ℹ️ L3
Quality of Service (QoS) support ℹ️ ✅
System event log ℹ️ ✅
MIB support ℹ️ RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Ports & interfaces
Combo SFP ports quantity ℹ️ 2
Fiber ports quantity ℹ️ 24
Fiber optic connector ℹ️ LC, SFP
Network
Networking standards ℹ️ IEEE 802.1D, IEEE 802.1Q, IEEE 802.2, IEEE 802.3, IEEE 802.3ac, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.3z
Port mirroring ℹ️ ✅
Full duplex ℹ️ ✅
IP routing ℹ️ ✅
Flow control support ℹ️ ✅
Link aggregation ℹ️ ✅
Broadcast storm control ℹ️ ✅
Auto MDI/MDI-X ℹ️ ✅
Spanning tree protocol ℹ️ ✅
Head-of-line (HOL) blocking ℹ️ ✅
IP address table ℹ️ 2096
VLAN support ℹ️ ✅
Number of VLANs ℹ️ 4096
Optical fiber
Fiber ethernet cabling technology ℹ️ 100BASE-FX
Fiber type Multi-mode
Data transmission
MAC address table ℹ️ 16000 entries
Switching capacity ℹ️ 18.8 Gbit/s
Throughput ℹ️ 27.9 Mpps
Jumbo frames support ℹ️ ✅
Security
DHCP features ℹ️ DHCP client
Access Control List (ACL) ℹ️ ✅
IGMP snooping ℹ️ ✅
MAC address filtering ℹ️ ✅
Static port security ℹ️ ✅
SSH/SSL support ℹ️ ✅
Multicast features
Multicast support ℹ️ ✅
Number of multicast groups filtered ℹ️ 255
Design
Rack mounting ℹ️ ✅
Stackable ℹ️ ✅
Product colour ℹ️ Green, Grey
LED indicators ℹ️ ✅
Safety ℹ️ UL 60950-1 (cUlus), EN60950-1 (TUV), EN60825
Electromagnetic compatibility ℹ️ EMI: FCC class A, CISPR class A, EN55022 class A, C-TICK, VCCI Class A, CE, EN601000-3-2, EN601000-3-3
Performance
Processor frequency ℹ️ 266 MHz
Internal memory ℹ️ 128 MB
Flash memory ℹ️ 16 MB
Noise level ℹ️ 55.4 dB
Mean time between failures (MTBF) ℹ️ 140000 h
Power
Redundant power supply (RPS) support ℹ️ ✅
Number of power supply units ℹ️ 1
AC input voltage ℹ️ 100 - 240 V
AC input frequency ℹ️ 47/63 Hz
Power consumption (typical) ℹ️ 22 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ℹ️ ❌
Operational conditions
Operating temperature (T-T) ℹ️ 0 - 40 °C
Storage temperature (T-T) ℹ️ -25 - 70 °C
Operating relative humidity (H-H) ℹ️ 5 - 90%
Storage relative humidity (H-H) ℹ️ 5 - 95%
Operating altitude ℹ️ 0 - 3048 m
Weight & dimensions
Width ℹ️ 440 mm
Depth ℹ️ 441 mm
Height ℹ️ 291 mm
Weight ℹ️ 4.4 kg